FORUM NOTICE Question for Users with Chrome Browser

Discussion in 'Main Message Board' started by Forum Boss, Feb 14, 2020 at 12:37 PM.

  1. Forum Boss

    Forum Boss Administrator

    Joined:
    Sep 9, 2009
    Messages:
    4,375
    Folks,
    Google made changes to its Chrome Browser this month. These changes caused page display issues for some Forum members (most guys were fine).

    As far as we can tell the issue was ONLY with Chrome Browser, for recent builds. No problem with Firefox, MS Edge, Opera.

    We have altered some of our internal code to be more Chrome-compliant.

    Please let me know if you are seeing any issues. For some guys, the page would be cut-off or blank about 1/2 way down.

    There is also a work-around with Chrome site settings that can be used on desktop, but we want to see if we have fixed the issue with code changes.
     
  2. jimcasey01

    jimcasey01 Silver $$ Contributor

    Joined:
    Jan 30, 2014
    Messages:
    481
    Zero problems here.
     
    L.Sherm likes this.
  3. madmixerman

    madmixerman Gold $$ Contributor

    Joined:
    Jun 29, 2007
    Messages:
    523
    Also no problems here
     
  4. liljoe

    liljoe Silver $$ Contributor

    Joined:
    Mar 25, 2012
    Messages:
    221
    None here Boss
     
  5. Twicepop

    Twicepop Silver $$ Contributor

    Joined:
    Jan 11, 2018
    Messages:
    320
    Did what you suggested earlier this week, and the problems went away.
     
  6. Bc'z

    Bc'z Gold $$ Contributor

    Joined:
    Feb 7, 2018
    Messages:
    3,121
    You fixed my issues
     
  7. tac284

    tac284 Gold $$ Contributor

    Joined:
    May 29, 2011
    Messages:
    354
    Good hear...
     
  8. paperpuncher

    paperpuncher Silver $$ Contributor

    Joined:
    Aug 7, 2007
    Messages:
    352
    no problems before or after
     
  9. ozleux

    ozleux Silver $$ Contributor

    Joined:
    Dec 29, 2017
    Messages:
    3
    No issues here
     
  10. milanuk

    milanuk Gold $$ Contributor

    Joined:
    Nov 23, 2004
    Messages:
    3,052
    I hadn't noticed anything with my ChromeBook (Asus C434) - but I was running the beta release, not stable. Might have been a few 'fixes' ahead...
     
  11. gunsandgunsmithing

    gunsandgunsmithing The best tuners and wind flags on the market Gold $$ Contributor

    Joined:
    Feb 4, 2007
    Messages:
    3,462
    I was having trouble with the like and reply buttons at times. A little pop up would come up and cycle, like it was thinking. Lol! Sometimes it would let me like or reply and sometimes not. FWIW, it seems to be working right now but it didn't always happen before. Thanks!
     
  12. want2b

    want2b

    Joined:
    May 6, 2018
    Messages:
    2
    I am blocked from this site if I try to use chrome have been using safari for about a year.
     
  13. want2b

    want2b

    Joined:
    May 6, 2018
    Messages:
    2
    Edit Just checked to see if I could use chrome it is now working
     
  14. Rsadams

    Rsadams

    Joined:
    Sep 5, 2015
    Messages:
    2,007
    Have chrome on my tablet probably needs an update but it's what I use to get on this site.... No problems before or now...

    Boss: Frankly I suggest that you NOT update Chrome (unless it stops working). There are many other websites that have been affected by Chrome's latest changes. And with each new iteration of Chrome, the tracking features have been increased.
     
    Last edited by a moderator: Feb 14, 2020 at 3:43 PM
  15. linekin

    linekin Gold $$ Contributor

    Joined:
    Mar 28, 2015
    Messages:
    268
    Last week & earlier this week I was experiencing the problems you described Boss. Haven't had them the past couple days. Alls well.

    Keith
     
  16. Downhill

    Downhill Gold $$ Contributor

    Joined:
    Dec 31, 2009
    Messages:
    280
    A little slow to load but not enough to be an issue. Just started recently.
     
  17. geo.ulrich

    geo.ulrich beware of owner Gold $$ Contributor

    Joined:
    Nov 16, 2009
    Messages:
    536
    I had issue same as others last week or so hit and miss , but it healed itself. I am still using chrome...

    Boss: Well actually, it didn't heal itself. We made changes after I spent 10+ hours Fri-Tues searching for the problem and testing. Not easy.

    Just one page of this Forum with 20+ post is over 6100 lines of html, with tens of thousands of characters.

    [​IMG]
     
    Last edited by a moderator: Feb 14, 2020 at 7:12 PM
  18. GAnderson

    GAnderson Silver $$ Contributor

    Joined:
    May 29, 2007
    Messages:
    349
    Chrome user here...only issue I have been having is uploading pics to for sale ad...don't know if it is because of chrome or not but it just sets there spinning like it is trying to upload the pic...after about 10 minutes I just give up.

    Forum Boss: We have not observed that and don't think it is browser related. Issue is probably that photos are too large and your carrier is getting hung up. Best to use a desktop computer, size photos 500kb max, 800 pixels wide.
     
    Last edited by a moderator: Feb 14, 2020 at 5:59 PM
  19. New Gun

    New Gun Gold $$ Contributor

    Joined:
    Jan 3, 2015
    Messages:
    329
    Good to go here.
     
  20. waltkrafft

    waltkrafft Gold $$ Contributor

    Joined:
    Jan 6, 2013
    Messages:
    241
    I had the problem and it is gone now. Working fine.
     

Share This Page